Server is back up!

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Server is back up!

Post by Papahyooie on Thu Dec 10, 2015 3:56 pm

I am still ironing out some battleye restrictions, as these had to be done from scratch. But you should be able to log in now. Hope to see you guys all back online!

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Tic on Sun Dec 13, 2015 6:05 am

for some reason i cant log in at all says a file titled old bike is unaccepted? lol im hating arma right about now because nothing is working
avatar
Tic
Regular

Posts : 10
Join date : 2015-11-07
Location : USA

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sun Dec 13, 2015 9:55 pm

Have you updated both arma 3 and exile mod?

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Sat Jan 02, 2016 5:22 pm

Hey Papa when trying to sign on I get message:

Files "addons\ryanzombies.pbo" are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys

Any ideas on a fix? I deleted ryan zombie mod folder from Arma 3 folder. I do still have ryan zombies downloaded in A3 Launcher but I didn't think that was supposed to be a problem.

Also I can't find Esseker server via A3 Launcher or trying to remote in. Has the port changed?

Thanks in advance for the help.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sat Jan 02, 2016 6:43 pm

The Altis server no longer has ryanzombies running. If you're launching from A3Launcher, I'm not sure why it would launch with it enabled. That being said, I still have the ryanzombies files whitelisted, so you could technically log in with it enabled. Make sure you're updated to the latest version. Download the mod from here. [You must be registered and logged in to see this link.]

Then, even if for some reason the Altis server is still causing it to load, you should be able to log in.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sat Jan 02, 2016 6:56 pm

As for esseker... I'm not sure what's up. I can't seem to get A3L to recognize it. Stand by...

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Sat Jan 02, 2016 9:24 pm

It won't let me on the server, saying that I have several psycho-something mods that are not accepted.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by hensley on Sun Jan 03, 2016 11:08 am

Hmmm... getting same message this morning & then kicked kick. I'll continue to mess with it & see if I can figure it out.

For me the Esseker server isn't just MIA on the A3 Launcher. I can't remote in either.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sun Jan 03, 2016 2:36 pm

I'm trying to figure out what is going on... seems a3launcher is having some sort of problem. Their website went offline a few minutes ago, and a3launcher stopped working.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sun Jan 03, 2016 3:15 pm

Okay, so I'm not sure exactly what was going on. Some sort of windows update had apparently halfway installed. A restart and fully installing the update seems to have fixed the Esseker problem. It's showing up in the ingame server browser now. Keep in mind, your mods need to be:
@Exile;@Esseker;@allinarmaterrainpack;@Ryanzombies;

The login information is still the same.

Using a server version of windows would alleviate such problems, since windows 7 seems to ignore settings that tell it not to install updates until you tell it to............ Evil or Very Mad
Unfortunately, server versions of windows also seem to have a problem with game executables and don't allow it to use all of its virtual memory... it's all a pain. Oh well. Luckily hiccups like this only happen every once in awhile. It should be working now. As for A3L, it looks like it's down at the moment. I'll try to figure out what's up with the main server launching incorrectly when it comes back up. As of now, you can log into it just fine through the ingame browser, launching with:
@exile;@mas;
through the steam launcher.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sun Jan 03, 2016 6:34 pm

Okay, it looks like A3L had an update today, and there was all sort of wonkiness going on. I have verified that logging into the altis server through both the steam launcher and A3L works.

I had a hell of a time trying to find the page to add the Esseker server to A3L, as they apparently moved to a new domain. I've added the Esseker server, so it should show up in searches within an hour or two.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Sun Jan 03, 2016 7:55 pm

I got A3L updated & can confirm both Atlis & Esseker servers are showing up now. For whatever reason I had to re-install a number of MODs via A3L but went smooth and only took a few minutes.

I got onto the Esseker server & it seemed to be working well. It now has the 'loot spawned' prompts like other Exile servers & loot is spawning like 'typical' Exile servers. There were a ton of ATVs & bikes everywhere. I died driving an ATV into a bike at about 15 MPH. I only spent 10-20 minutes on but there looks to be quite a bit 'new' loot items. Like that map a ton!!

I am still unable to get onto Atlis server. I'm getting same prompt mentioned in previous post.

avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sun Jan 03, 2016 11:51 pm

Tell me exactly what the prompt says, if you don't mind.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Mon Jan 04, 2016 9:27 am

I'm at work so can't double-check but I think I copied it correctly in original post. Prompt says:

Files "addons\ryanzombies.pbo" are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 9:50 am

How are you launching the game? A3L, or steam? What is happening is you are launching with ryanzombies enabled. The Altis server doesn't use ryanzombies anymore, so it is kicking you. If you're using A3L I can't imagine why it is launching with ryanzombies enabled. If you're using the direct launcher through steam, you just need to remove ryan zombies from your startup parameters.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Mon Jan 04, 2016 10:19 am

I have tried launching both through A3L & Steam and get the same message. When I launch through Steam I have removed ryanzombioe MOD from start-up parameters but I still get that same message.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 10:39 am

What version of ryanzombies are you using?

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Mon Jan 04, 2016 11:29 am

A3L updated for me.  It looks like it changed to the Steam version of Ryan Zombies and MAS Weapons, so that could be causing the problems. A3L says that I don't have ryanzombies installed anymore.  I still can't get on the server due to those psycho mods that it says I have.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 11:57 am

I can't imagine that A3L having the steam versions would cause it... Bottom line is, it shouldn't be launching with Ryanzombies enabled whether you have it installed or not... what "psycho" mods are you talking about? Can you take a screenshot or write them down or something?

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Mon Jan 04, 2016 12:19 pm

Tried to. Now it's not liking my version of Exile. I'm going to reinstall everything.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 12:27 pm

I'm restarting the machine now

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Mon Jan 04, 2016 1:58 pm

Kicked again:

No entry
'bin/config.bin/CfgVehicles/volha_Base.scope',

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 2:09 pm

Did you update to the latest version of exile troy? Make sure you're updated to version 0.9.41.

You can probably use A3L to download it, or just download the client from here: [You must be registered and logged in to see this link.]

and stick it in your arma 3 folder where all your addons are (like @exile).

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Mon Jan 04, 2016 8:52 pm

I reinstalled it from A3L.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by hensley on Mon Jan 04, 2016 9:39 pm

I manually deleted old Ryanzombie mod folders from Arma 3 Folder & had only the ryanzombie MOD downloaded via A3L... Tried to launch Atlis & got same message described earlier & then kicked.

Then I un-installed (unsubscribed) ryanzombie mod in A3L & tried to sign on again... Same message.. I have no idea what ryanzombie mod folder I have that is causing the issue. I deleted anything ryanzombie both in Arma 3 folder & from A3L.

At the risk of dating myself... I miss the good ole days where if a game didn't work you just blew into the bottom & then it worked Smile

Esseker looks like it's down.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum