Server is back up!

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Server is back up!

Post by hensley on Mon Jan 04, 2016 9:55 pm

Ok so did some trouble shooting (thx for the idea Troy).

I am able to sign onto Exile Atlis server that is running zombie MOD.

When I try and sign onto another server (not BB) that is not running zombie MOD I get same error message. So apparently if you have zombie MOD is can't be 'overlooked' and let you play on server that isn't running it. Strange part is even when I uninstall MOD I get the same error message.
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 10:03 pm

Apparently downloading ryanzombies from A3L is a bad idea... I am really stumped here. Would either of you guys be willing to let me remote in sometime and see what the heck is going on?

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 04, 2016 10:32 pm

Whatever A3L is downloading is wrong. It isn't the correct version. Unsubscribe from ryanzombies on A3L and download it from the Armaholics page and put it into your mod directory. You should be good then.

I'm still trying to figure out why Esseker is losing connection.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Troy on Mon Jan 04, 2016 10:32 pm

Sure. Hit me up on steam.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 439
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by hensley on Tue Jan 05, 2016 8:44 am

I'm fine with that too, just let me know when.
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Tue Jan 05, 2016 7:13 pm

Ok guys... A3L is aaaaallll jacked up... It's downloaded the wrong version of both Exile and Ryanzombies.

So to fix your issues, delete @Exile and @Ryanzombies from your arma 3 folder. Re-download them from the exile website and armaholic for ryanzombies (link above) and manually put them in your arma 3 folder. Then launch via the ingame browser. It's all I've got at the moment. The dev is going to have to fix their shit.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Wed Jan 06, 2016 6:11 pm

Ok guys I think I was finally able to reproduce what is happening to you guys. Launch the built in arma launcher (through steam). On that launcher, go to the parameters tab. Input the correct mods for whichever server you're wanting to log into.
main server: @exile;@mas
esseker server: @exile;@allinarmaterrainpack;@esker;@ryanzombies;

Then go to the MODS tab, and click "Unload all"

It seems that basically all the crap they are doing to bring the native mod browser is to the built in launcher is causing a conflict between the parameters tab, the Mods tab, AND A3L. It seems when one of those three try to launch, it can cause it to add those mods to a random other one. Resulting in later, you can't log in because you have the wrong mods loaded. Especially because A3L is also revamping the way it works too, making it work through Steam workshop ... hopefully this will all get sorted out soon and we can just go back to using A3L.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Thu Jan 07, 2016 9:06 am

Thanks for looking into the issue Papa, I'll give that a try tonight. Last night I did what you suggested in previous post... Delete @Exile & @Ryanzombies from Arma 3 folder & re-download them from exile website & armaholic, put them in Arma 3 folder & launch via in-game browser. After doing that when I tried to sign on I got a similar error message as I had been getting previously except this time it listed about 10 MODs that were 'incorrect' as opposed to just @Ryanzombies. Glad to hear we have another plan Smile
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Thu Jan 07, 2016 9:20 am

Yea, I noticed last night that downloading mods through either steam workshop, or A3L (now mostly the same) they automatically get enabled in the Mods tab of the built in launcher. Unfortunately, the built in launcher (and therefore A3L as well) honor BOTH the Mods tab, AND the parameters tab, no matter how you actually launch the game. So it will load Mods in both the parameters tab, the Mods tab AND anything in A3L if you launch it that way. It's a mess....

Also, its interesting to note, Steam now actually recognizes A3L as Arma 3. So if you open A3L, steam actually thinks and says that arma 3 is running. Very odd...

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Fri Jan 08, 2016 9:21 am

Ok I tried 'unload all' through Arma Launcher.

I got the old error message I had been getting previously:

Files "addons\ryanzombies.pbo" are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys

Before hitting the 'unload all' I was getting error message listing about 10-15 MODS were the issue so it did help. But I'm back to the original error message about some mystery @ryanzombie file not being accepted by server. I did not have it in launch parameters & was 'unsubscribed' in A3L.

You can remote in tonight if you're available.


avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Fri Jan 08, 2016 10:00 am

I'll do my best to get with you tonight. I've been busy getting things together, because I'm leaving on vacation Saturday. I'll try to hit you up on steam tonight.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Tic on Sat Jan 09, 2016 8:34 pm

keep getting no message received on the server about every 15 mins.
avatar
Tic
Regular

Posts : 10
Join date : 2015-11-07
Location : USA

Back to top Go down

Re: Server is back up!

Post by hensley on Thu Jan 21, 2016 12:02 pm

Hey Papa not sure if you mentioned it somewhere else & I missed it... Are you planning on getting missions & AI patrols back up on Atlis server?
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Thu Jan 21, 2016 12:44 pm

I'm looking into it. Still not sure why they aren't spawning. I'll keep ya posted.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Thu Jan 21, 2016 12:50 pm

If anybody wants to get on and test it out for me, let me know if they are spawning now.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Fri Jan 22, 2016 9:11 am

Missions are now spawning. I didn't have to test difficulty or go around & look for roaming AI but can confirm they are spawning again.

Random question do we need to pay 'rent' or whatever it is to trader at terminal to 'maintain' our flag (base)? Or do you have that turned off? I seem to remember you saying you had it at 6 months which feels like it could be getting close. Might be time to pay rent Smile
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Fri Jan 22, 2016 2:37 pm

It's currently set to 90 days. Once some of the older ones get cleaned off, I will probably update that to a much longer time, depending on how much traffic we see.

That being said, mine is the oldest one and isn't due until February 10th. It looks like yours was updated today. Did you go ahead and pay it?

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Tic on Sat Jan 23, 2016 9:36 am

AI are freaking aimbot supremes... I stand no chance anymore.. roaming ai are OP.. mission AI are insane...
avatar
Tic
Regular

Posts : 10
Join date : 2015-11-07
Location : USA

Back to top Go down

Re: Server is back up!

Post by Troy on Sat Jan 23, 2016 12:42 pm

Was that every mission? I was on yesterday and I was having the opposite problem.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 439
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Sat Jan 23, 2016 5:47 pm

Tic wrote:AI are freaking aimbot supremes... I stand no chance anymore.. roaming ai are OP.. mission AI are insane...

I just verified that the configs are set to what they are supposed to be, and are loaded correctly. I think you may have just had a run of bad luck. They haven't changed at all from what they were in December.

Keep in mind that the missions are color coded, so red ones are harder than yellow ones, etc. The roaming AI are randomly skilled, with lower skilled AI waaaay more likely to spawn. So you may have just been in the wrong place at the wrong time. Let me know if it continues this way.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by hensley on Sun Jan 24, 2016 5:24 pm

Papahyooie wrote:It's currently set to 90 days. Once some of the older ones get cleaned off, I will probably update that to a much longer time, depending on how much traffic we see.

That being said, mine is the oldest one and isn't due until February 10th. It looks like yours was updated today. Did you go ahead and pay it?

I did not pay it.. Not sure how or why it updated
avatar
hensley
VIP

Posts : 276
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Mon Jan 25, 2016 9:04 am

Hm. Well that is odd. Says last paid 1-22-2016.

Merry Christmas, Santa paid your rent lol. And no, I'm not the database editing Santa lol. I have no idea why that would happen.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by BlackPower on Wed Jun 01, 2016 11:58 am

I'm new to your server and have had a great first impression with MARROW, I would like to leave bad comments here.

I liked the rules and maturity that are treated, won a member on your server.

Thank you.
avatar
BlackPower

Posts : 2
Join date : 2016-06-01

Back to top Go down

Re: Server is back up!

Post by Papahyooie on Thu Jun 02, 2016 9:34 am

Welcome to the server! We're happy to have you. If you ever need anything, just let us know in the proper sections.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Server is back up!

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum