Connection Issues?

View previous topic View next topic Go down

Connection Issues?

Post by Papahyooie on Wed Aug 06, 2014 2:38 pm

Have you guys not been able to get into the server? I haven't had any traffic for the last couple of days, and I'm wondering if something is wrong? I just noticed that the server isn't reporting to dayz commander.

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 743
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Connection Issues?

Post by Troy on Wed Aug 06, 2014 4:00 pm

I'm in the progress of nuking my computer, so it will be a bit before I can get on.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 442
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Connection Issues?

Post by hensley on Wed Aug 06, 2014 5:59 pm

I just signed on & got booted right away for 'failed connection'... signed back on & seemed to connect fine. Although I stayed on for all of 20 seconds so not a great test. I plan on getting for a while tonight. Server is showing up in Commander just as it has been.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Connection Issues?

Post by Amlan on Thu Aug 07, 2014 9:43 am

Yeah when I try to join it instantly boots me out to the in-game browser, but somehow Howard is on the server.
avatar
Amlan
Member

Posts : 8
Join date : 2014-07-08
Location : Earth

Back to top Go down

Re: Connection Issues?

Post by hensley on Thu Aug 07, 2014 3:39 pm

We are talking about Epoch server here correct? I played on it for a few hours last night without issue. Sorry Amlan I know that is not helpful for you but just saying I don't think it is a server issue at this point. It did boot me once yesterday immediately after signing on for 'bad connection' but I signed back in & it was fine.
avatar
hensley
VIP

Posts : 279
Join date : 2014-05-13
Location : Southern California

Back to top Go down

Re: Connection Issues?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum