Utes wrong version?

View previous topic View next topic Go down

Utes wrong version?

Post by Troy on Fri Oct 31, 2014 2:43 pm

It looks like the Utes server is using epoch 1.0.5 instead of 1.0.5.1. Any reason for that?

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 439
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Utes wrong version?

Post by Papahyooie on Fri Oct 31, 2014 3:40 pm

It uses 1.0.5.1. I guess it's just named wrong. Hadn't noticed that. Thanks for letting me know. But you will connect just fine using 1.0.5.1

_________________
Troy wrote:If you offer prizes and build a pit, they will come.
avatar
Papahyooie
Admin

Posts : 740
Join date : 2014-02-02

http://battleborne.betaboard.net

Back to top Go down

Re: Utes wrong version?

Post by Troy on Fri Oct 31, 2014 3:58 pm

I was able to connect to it fine, but on commander it's greyed out.

_________________
You shall fear the warppuppies for the warppuppies have teeth and are hungry, and forsooth they have decided that thy are crunchy and taste good with ketchup.
Side note, I was forced to shoot a priest with a gun. Forgive me Lord. -Hensley.
avatar
Troy
VIP

Posts : 439
Join date : 2014-03-14
Age : 28
Location : Iowa

Back to top Go down

Re: Utes wrong version?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum